Back to overview
Resolved
Users unable to login to Organizely via Shopify Admin
Jun 25, 2026 at 7:50pm UTC
Affected services
organizely.io
Resolved
Jun 25, 2026 at 7:50pm UTC
Due to Shopify App Bridge updates, the hand over token is lost when navigating to Organizely.
Affected services