Back to overview
Resolved
Google Cloud Outage
Sep 1, 2026 at 3:35pm UTC
Affected services
organizely.io
Resolved
Sep 1, 2026 at 7:11pm UTC
Google Cloud services are recovered. All webhooks that arrived during the downtime have been replayed.
Affected services
Updated
Sep 1, 2026 at 6:46pm UTC
Services are beginning to recover, we are monitor to confirm
Affected services
Updated
Sep 1, 2026 at 5:11pm UTC
The Google Cloud team has identified the issue and is working on resolving it.
Affected services
Created
Sep 1, 2026 at 3:35pm UTC
Outage in GCP causing degraded performance: https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Affected services